Announcements!

  • Sticky
    Posted in: General Forum  

  • Keymaster
    Eldo
    September 8, 2014 at 10:27 am #3863

    Important: Serious Vulnerability in Revolution Slider & Showbiz Pro (WordPress) Plugins!

    We kindly ask you all, to update your themes with the latest release. Revolution Slider update is included in theme package. The update is also compatible with WordPress 4.0

    Thank you!

    Sorry, this forum is for verified users only. Please Login or Register to continue

Comments are closed.